Back to overview
Degraded

Some OpenAI Models Unavailable

Jan 27, 2026 at 12:56pm UTC
Affected services
app.meingpt.com

Resolved
Jan 27, 2026 at 06:03pm UTC

The Azure outage has been resolved

Created
Jan 27, 2026 at 12:56pm UTC

Due to an Outage with the Azure OpenAI service, some OpenAI models are currently intermittenly not usable.