Back to overview
Resolved

Ausfall beim Datenbank-Provider

Jun 27, 2026 at 7:48pm UTC
Affected services
app.meingpt.com

Resolved
Jun 27, 2026 at 9:05pm UTC

Incident has been resolved, we are monitoring the situation

Created
Jun 27, 2026 at 7:48pm UTC

Our Database provider is experiencing an outage, we are in contact with their support team to get the issue resolved as quickly as possible.